Maybe… maybe not.

Despite applying the update to phpBB version 2.0.11, the forum still stubbornly insists that it’s version 2.0.8.

DotEasy has indicated that they will shut down FTP access to any site that hasn’t upgraded to 2.0.11 by Friday, January 14th. Needless to say, I don’t want to lose FTP access to my site, so I’m going to be damned sure that 2.0.11 is installed and installed properly.

So, I’m going to do a ground-up install of phpBB 2.0.11 at some point today. This shouldn’t delete any old posts or anything, but I’ll be making a database backup, just in case. The forum will probably be down for a while today, and once it comes back up it’ll be entirely MOD free. I’ll get those reinstalled later this week.

Here we go again…

[Edit: The forum is up and running again, and reporting version 2.0.11. The problem wasn’t the install, but a single value in the database. Unfortunately, I found this out after I’d completely reinstalled the forum code. Oops. Forum is up. Attachment MOD is installed. Calendar and Profile Control Panel MODs will have to wait until I feel like sitting down and wading through the install process. Again.]

One thought on “Maybe… maybe not.”

Leave a Reply

Your email address will not be published. Required fields are marked *